<!DOCTYPE html>
<html lang="en">

<head>
    <title>Anne Curtis Eats Her Way Through Seoul | Cosmo.ph</title>
    <meta name="description" content="Anne Curtis and Erwan Heussaff go on a three-day Korean food trip."/>
<meta name="keywords" content="food trip,anne curtis,travel,entertainment,erwan heussaff,south korea"/>
<meta property="fb:app_id" content="263724610319212"/>
<meta property="fb:pages" content="8623892949"/>
<meta property="og:url" content="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127"/>
<meta property="og:title" content="Watch Anne Curtis Eat Her Way Through Seoul"/>
<meta property="og:description" content="Check out Anne’s favorite Korean restaurants!"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="COSMO.PH"/>
<meta property="og:image" content="http://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png"/>
<meta property="og:image:secure_url" content="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="628"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@cosmo_ph"/>
<meta name="twitter:title" content="Watch Anne Curtis Eat Her Way Through Seoul"/>
<meta name="twitter:description" content="Check out Anne’s favorite Korean restaurants!"/>
<meta name="twitter:creator" content="@cosmo_ph"/>
<meta name="twitter:image" content="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png"/>
<meta name="twitter:domain" content="https://www.cosmo.ph"/>
<meta name="twitter:img:src" content="sample"/>
<meta name="article:syndicated" content="false"/>
<meta name="article:tags:visible" content="food trip,Anne Curtis,travel,entertainment,erwan heussaff,south korea"/>
    <link rel="canonical" href="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" />

    <link rel="manifest" href="https://www.cosmo.ph/manifest.json" />


    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

    <!-- Google Tag Manager -->
 <script type='text/javascript'>
    window.dataLayer = window.dataLayer || [];
            dataLayer.push({
     'dimension1': 'Normal',
'dimension2': ',food trip,Anne Curtis,travel,entertainment,erwan heussaff,south korea,',
'dimension3': 'Monina Eugenio',
'dimension4': '20190127',
'dimension5': 'Entertainment',
'dimension6': 'N',
'dimension8': 'Editorial',
'dimension9': 'watch-anne-curtis-eat-her-way-through-seoul-a292-20190127',
'dimension10': '300',
'dimension12': 'N',
'dimension46': 'N',
'dimension47': 'N',
'dimension48': 'N',
'dimension49': 'N',
'dimension50': 'N',
'dimension51': 'N',
'dimension52': 'N',
'dimension53': ',celebrity main,celebrity embed,',
'dimension60': '61724',
'dimension61': 'SAFE'
});

    

                        dataLayer.push({
     'pageLabel': 'Article'
});

            
    //AdBlocker - Custom Dimension54
    if(document.getElementById('YmsiouaEXPwS')!=null){
        dataLayer.push({'dimension54':'No'});
    }else{
        dataLayer.push({'dimension54':'Yes'});
    }

</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-TN2LHN9');</script>

<!-- End Google Tag Manager -->



    <link rel="dns-prefetch" href="//sap.summitmedia-digital.com">
<link rel="dns-prefetch" href="//sat.summitmedia-digital.com">
<link rel="dns-prefetch" href="//www.summitmedia.com.ph">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//www.gstatic.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//www.facebook.com">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//b.scorecardresearch.com">

    <meta charset="UTF-8">

    <meta name="google-site-verification" content="DNyG9hy5kRAYiExxO90uaAepFCQQ_MyNa9CcXYKb2Rg" />
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">

    <meta property="published_time" content="22:00, 27.01.19" />


    
    <link rel="shortcut icon" href="/images/favicon/cosmo.ico" type="image/x-icon">
<link rel="icon" href="/images/favicon/cosmo.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-icon-180x180.png">

    <style>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</style>

    <!-- OVERRIDE CSS -->
    <style type="text/css">
	.article i, .article i>span {
		font-style: italic !important;
	}
	.fb-comments {
		display: inline !important;
	}
	.fb-comments>span{
		width: 100% !important;
	}
	.fb-comments>span>iframe{
		width: 100% !important;
	}
	.poll-choice__content {
	    width: 100%;
	}
</style>

    <!--SVG-->
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none;">
        <defs>
			<symbol id="cosmoph-logo" viewBox="0 0 140 32" enable-background="new 0 0 140 32" xml:space="preserve">
				<g>
					<path d="M82.583,3.874c-3.006,0-5.176,1.86-5.932,7.284c-0.052-4.929-2.572-6.825-7.339-6.825h-4.261v9.117
						c-0.428-7.205-2.759-9.576-6.155-9.576c-3.708,0-6.145,2.828-6.223,11.688V4.333h-5.539l-1.999,11.962H45.07L43.169,4.333h-5.67
						v5.159c-0.398-3.378-1.946-5.618-5.306-5.618c-3.566,0-5.463,2.79-5.504,6.244c-0.88-4.625-2.958-6.244-5.763-6.244
						c-3.157,0-5.393,2.049-6.036,8.125c-0.067-4.055-0.837-8.125-5.5-8.125C6.014,3.874,3.327,7.086,3.327,16
						c0,7.669,1.508,12.126,6.063,12.126c4.468,0,5.403-3.955,5.548-7.702c0.701,5.749,2.906,7.702,5.988,7.702
						c3.769,0,6.227-2.917,6.227-12.126c0-1.272-0.049-2.419-0.139-3.46c1.469,4.891,7.409,6.072,7.409,9.72
						c0,0.95-0.492,2.261-1.901,2.261c-1.835,0-1.835-2.294-1.835-3.605h-3.802c0,3.212,0.918,7.21,5.473,7.21
						c2.504,0,4.24-1.217,5.142-3.056v2.597h3.146V10.56h0.065l2.852,17.108h2.36l2.884-17.108h0.065v17.108h3.802V16.438
						c0.078,8.86,2.515,11.688,6.223,11.688c3.396,0,5.727-2.37,6.155-9.576v9.117h4.261v-9.341h1.704c3.118,0,4.801-1.714,5.391-4.458
						c-0.032,0.671-0.05,1.378-0.05,2.131c0,9.209,2.458,12.126,6.227,12.126c3.769,0,6.227-2.917,6.227-12.126
						C88.81,6.791,86.352,3.874,82.583,3.874z M14.811,19.14l-3.454-0.157c-0.066,3.376-0.393,5.539-1.802,5.539
						c-1.311,0-1.77-0.852-1.77-8.521c0-7.931,0.885-8.521,1.77-8.521c1.048,0,1.54,1.442,1.54,5.309l3.734-0.129
						c-0.084,1.009-0.129,2.118-0.129,3.341C14.699,17.141,14.737,18.185,14.811,19.14z M22.499,18.458c0,5.048-0.59,6.063-1.573,6.063
						c-0.983,0-1.573-1.016-1.573-6.063v-4.916c0-5.047,0.59-6.063,1.573-6.063s1.573,1.016,1.573,6.063V18.458z M37.499,18.386
						c-1.922-4.069-7.01-5.561-7.01-8.777c0-1.278,0.59-2.13,1.606-2.13c1.704,0,1.704,2.196,1.704,3.507h3.7V18.386z M60.47,18.458
						c0,5.048-0.59,6.063-1.573,6.063c-0.983,0-1.573-1.016-1.573-6.063v-4.916c0-5.047,0.59-6.063,1.573-6.063
						c0.983,0,1.573,1.016,1.573,6.063V18.458z M69.705,14.919h-0.361V7.938h0.328c1.409,0,2.72,0.098,2.72,3.474
						C72.392,14.231,71.442,14.919,69.705,14.919z M84.156,18.458c0,5.048-0.59,6.063-1.573,6.063c-0.983,0-1.573-1.016-1.573-6.063
						v-4.916c0-5.047,0.59-6.063,1.573-6.063c0.983,0,1.573,1.016,1.573,6.063V18.458z"/>
					<polygon points="93.162,4.333 88.902,4.333 88.902,27.667 98.603,27.667 98.603,24.062 93.162,24.062 	"/>
					<rect x="99.286" y="4.333" width="4.26" height="23.335"/>
					<path d="M133.265,4.333v12.323h-0.066l-3.9-12.323h-4.162V25.8l-2.653-21.467h-6.161L115.864,7.6V4.333h-11.601v3.605h3.67v19.729
						h4.261V7.938h3.623l-2.771,19.729h3.572l0.59-5.178h3.441l0.623,5.178h3.866h0.231h3.374V13.542h0.066l4.555,14.125h3.31V4.333
						H133.265z M117.634,19.081l1.344-11.143h0.065l1.245,11.143H117.634z"/>
				</g>
			</symbol>

			<symbol id="menu" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
               <path class="st1" d="M2 6h28v3h-28zM2 14h28v3h-28zM2 22h28v3h-28z"/>
			</symbol>

			<symbol id="search" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
               <path d="M29.3 27.7l-8.6-8.6c1.4-1.8 2.3-4.1 2.3-6.6 0-5.8-4.7-10.5-10.5-10.5s-10.5 4.7-10.5 10.5 4.7 10.5 10.5 10.5c2.2 0 4.3-.7 6-1.9l8.7 8.7 2.1-2.1zm-24.3-15.2c0-4.1 3.4-7.5 7.5-7.5s7.5 3.4 7.5 7.5-3.4 7.5-7.5 7.5-7.5-3.4-7.5-7.5z" />
			</symbol>

			<symbol id="facebook" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			    <path d="M28.7,1.8c0.9,0,1.6,0.7,1.6,1.6v25.1c0,0.9-0.7,1.6-1.6,1.6h-7.2V19.1h3.7l0.6-4.3h-4.2v-2.7c0-1.2,0.4-2.1,2.1-2.1h2.3
				V6.2c0,0-1.5-0.2-3.3-0.2c-3.3,0-5.5,2-5.5,5.6v3.1h-3.7v4.3h3.7V30H3.6C2.7,30,2,29.3,2,28.4V3.3c0-0.9,0.7-1.6,1.6-1.6H28.7z"/>
			</symbol>

			<symbol id="twitter" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			    <path d="M31,7.3c0,0-1.2,1.9-3.1,3.2c0.4,8.7-6,18.3-17.5,18.3C4.7,28.8,1,26,1,26s4.5,0.9,9.1-2.5c-4.6-0.3-5.7-4.3-5.7-4.3
				s1.3,0.3,2.8-0.1c-5.2-1.3-5-6.1-5-6.1s1.3,0.8,2.8,0.8c-4.7-3.6-1.9-8.2-1.9-8.2s4.2,6,12.7,6.5c-1.2-6.7,6.5-9.8,10.5-5.6
				c2.1-0.3,4-1.5,4-1.5s-0.7,2.3-2.7,3.4C29.1,8.1,31,7.3,31,7.3z"/>
			</symbol>

			<symbol id="instagram" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M16.2,4.2c3.9,0,4.3,0,5.8,0.1c1.4,0.1,2.2,0.3,2.7,0.5c0.6,0.2,1.2,0.6,1.7,1.1c0.5,0.5,0.8,1,1.1,1.7
				c0.2,0.5,0.4,1.3,0.5,2.7c0.1,1.5,0.1,2,0.1,5.8s0,4.3-0.1,5.8c-0.1,1.4-0.3,2.2-0.5,2.7c-0.2,0.6-0.6,1.2-1.1,1.7
				c-0.5,0.5-1,0.8-1.7,1.1c-0.5,0.2-1.3,0.4-2.7,0.5c-1.5,0.1-2,0.1-5.8,0.1c-3.9,0-4.3,0-5.8-0.1c-1.4-0.1-2.2-0.3-2.7-0.5
				C7,27.1,6.5,26.7,6,26.2c-0.5-0.5-0.8-1-1.1-1.7c-0.2-0.5-0.4-1.3-0.5-2.7c-0.1-1.5-0.1-2-0.1-5.8s0-4.3,0.1-5.8
				c0.1-1.4,0.3-2.2,0.5-2.7C5.1,6.9,5.5,6.4,6,5.9C6.5,5.4,7,5,7.7,4.8c0.5-0.2,1.3-0.4,2.7-0.5C11.9,4.2,12.3,4.2,16.2,4.2 M16.2,1.6
				c-3.9,0-4.4,0-6,0.1C8.7,1.8,7.6,2,6.7,2.4C5.7,2.7,4.9,3.3,4.2,4C3.4,4.8,2.9,5.6,2.5,6.6c-0.4,0.9-0.6,2-0.7,3.5
				c-0.1,1.5-0.1,2-0.1,6c0,3.9,0,4.4,0.1,6c0.1,1.5,0.3,2.6,0.7,3.5c0.4,1,0.9,1.8,1.7,2.6c0.7,0.7,1.6,1.3,2.6,1.7
				c0.9,0.4,2,0.6,3.5,0.7c1.5,0.1,2,0.1,6,0.1c3.9,0,4.4,0,6-0.1c1.5-0.1,2.6-0.3,3.5-0.7c1-0.4,1.8-0.9,2.6-1.7
				c0.7-0.7,1.3-1.6,1.7-2.6c0.4-0.9,0.6-2,0.7-3.5c0.1-1.5,0.1-2,0.1-6c0-3.9,0-4.4-0.1-6c-0.1-1.5-0.3-2.6-0.7-3.5
				c-0.4-1-0.9-1.8-1.7-2.6c-0.7-0.7-1.6-1.3-2.6-1.7c-0.9-0.4-2-0.6-3.5-0.7C20.6,1.6,20.1,1.6,16.2,1.6z"/>
				<path d="M16.2,8.3c-4.2,0-7.5,3.5-7.4,7.6c0,4.1,3.4,7.4,7.4,7.4c4.2,0,7.5-3.5,7.4-7.6C23.6,11.7,20.3,8.3,16.2,8.3z M16.2,20.7
				c-2.7,0-4.9-2.2-4.9-4.9s2.2-4.9,4.9-4.9s4.9,2.2,4.9,4.9S18.9,20.7,16.2,20.7z"/>
				<circle cx="24" cy="8" r="1.8"/>
			</symbol>

			<symbol id="pinterest" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M17 1c-8.5 0-12.7 5.8-12.7 10.8 0 .9.1 1.8.3 2.6.5 1.8 1.6 3.3 3.3 4 .4.2.8 0 .9-.4l.4-1.4c.1-.4.1-.6-.3-1-.4-.5-.8-1.1-1-1.8-.1-.5-.2-1-.2-1.6 0-4.4 3.4-8.3 8.8-8.3 4.8 0 7.4 2.8 7.4 6.6 0 1.1-.1 2.2-.3 3.2-.7 3.5-2.7 6-5.3 6-1.9 0-3.3-1.5-2.8-3.3l.9-3.1c.4-1.1.6-2.2.6-3 0-1.4-.8-2.6-2.4-2.6-1.9 0-3.4 1.9-3.4 4.5 0 .5.1.9.1 1.3.2.9.4 1.4.4 1.4s-2 8-2.3 9.4c-.7 2.8-.1 6.2-.1 6.6 0 .2.3.3.4.1.2-.2 2.4-2.9 3.2-5.6l1.2-4.8c.6 1.1 2.4 2.2 4.4 2.2 4.7 0 8.1-3.4 9.2-8.3.3-1.1.4-2.3.4-3.6.2-5.2-4.3-9.9-11.1-9.9z" id="Layer_2"/>

			</symbol>

			<symbol id="spotify" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M16 1.3c-8.2 0-14.8 6.6-14.8 14.8s6.6 14.8 14.8 14.8c8.2 0 14.8-6.6 14.8-14.8s-6.6-14.8-14.8-14.8zm6.9 21.1s-.4.9-1.2.5c0 0-5.1-3.2-12.9-1.3 0 0-1 .2-1.2-.7 0 0-.3-.9.5-1.2 0 0 7.9-2.3 14.5 1.5 0-.1.7.4.3 1.2zm1.7-4.4s-.4 1-1.4.5c0 0-5.9-3.6-14.8-1.6 0 0-1.1.3-1.4-.8 0 0-.3-1 .6-1.4 0 0 9.2-2.6 16.7 1.8 0 0 .9.5.3 1.5zm.4-4s-6.9-4.3-17.5-1.8c0 0-1.4.3-1.7-1 0 0-.4-1.2.7-1.7 0 0 10.8-3.1 19.7 2.1 0 0 1 .6.4 1.7.1.1-.4 1.3-1.6.7z" id="Layer_4"/>

			</symbol>

			<symbol id="youtube" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M25.8 6.6h-19.7c-2.6 0-4.6 2.1-4.6 4.6v10.4c0 2.6 2.1 4.6 4.6 4.6h19.7c2.6 0 4.6-2.1 4.6-4.6v-10.3c0-2.6-2.1-4.7-4.6-4.7zm-12.8 14.1v-8.4l7.5 4.2-7.5 4.2z" id="Layer_3"/>
			</symbol>

			<symbol id="camera" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<circle class="st3" cx="15.7" cy="21" r="4.5"/>
		<path class="st3" d="M27.3,12.3h-1.4c-0.7-3.7-4.8-3.7-4.8-3.7s-4.9,0-9.8,0c-3.3,0-4.4,2.2-4.7,3.7H5.2c-2,0-3.7,1.7-3.7,3.7
			v12.3c0,2,1.7,3.7,3.7,3.7h22.1c2,0,3.7-1.7,3.7-3.7V16C31,14,29.3,12.3,27.3,12.3z M15.7,28.4c-4,0-7.3-3.3-7.3-7.3
			s3.3-7.3,7.3-7.3s7.3,3.3,7.3,7.3S19.8,28.4,15.7,28.4z"/>
			</symbol>

			<symbol id="arrow-down" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path class="st1" d="M29.8 10.6l-1.4-1.4-12.4 12.4-12.4-12.4-1.4 1.4 12.4 12.4 1.4 1.4 1.4-1.4z"/>
			</symbol>
			<symbol id="left-arrow" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M6.3 17.9l17.1 13.5c1.4 1.1 3.1 0 3.1-1.9 0-.8-.3-1.5-.9-1.9l-14.6-11.6 14.7-11.6c.5-.4.8-1.1.8-1.9 0-1.9-1.9-2.9-3.1-1.9l-17.1 13.5c-1.1.9-1.1 2.9 0 3.8z"/>
			</symbol>
			<symbol id="right-arrow" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M25.7 14.1l-17.1-13.4c-1.4-1.1-3.1 0-3.1 1.9 0 .8.3 1.5.9 1.9l14.6 11.5-14.7 11.6c-.5.4-.8 1.1-.8 1.9 0 1.9 1.9 2.9 3.1 1.9l17.1-13.5c1.1-.9 1.1-2.9 0-3.8z"/>
			</symbol>
			<symbol id="scroll" viewBox="0 0 284.929 284.929" enable-background="new 0 0 32 32" xml:space="preserve">
				<g>
					<path d="M135.899,167.877c1.902,1.902,4.093,2.851,6.567,2.851s4.661-0.948,6.562-2.851L282.082,34.829
						c1.902-1.903,2.847-4.093,2.847-6.567s-0.951-4.665-2.847-6.567L267.808,7.417c-1.902-1.903-4.093-2.853-6.57-2.853
						c-2.471,0-4.661,0.95-6.563,2.853L142.466,119.622L30.262,7.417c-1.903-1.903-4.093-2.853-6.567-2.853
						c-2.475,0-4.665,0.95-6.567,2.853L2.856,21.695C0.95,23.597,0,25.784,0,28.262c0,2.478,0.953,4.665,2.856,6.567L135.899,167.877z"
						/>
					<path d="M267.808,117.053c-1.902-1.903-4.093-2.853-6.57-2.853c-2.471,0-4.661,0.95-6.563,2.853L142.466,229.257L30.262,117.05
						c-1.903-1.903-4.093-2.853-6.567-2.853c-2.475,0-4.665,0.95-6.567,2.853L2.856,131.327C0.95,133.23,0,135.42,0,137.893
						c0,2.474,0.953,4.665,2.856,6.57l133.043,133.046c1.902,1.903,4.093,2.854,6.567,2.854s4.661-0.951,6.562-2.854l133.054-133.046
						c1.902-1.903,2.847-4.093,2.847-6.565c0-2.474-0.951-4.661-2.847-6.567L267.808,117.053z"/>
				</g>
			</symbol>
			<symbol id="close" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M27.8,6.6l-2.2-2.2L15.9,14L6.2,4.4L4.1,6.6l9.6,9.6l-9.6,9.7l2.2,2.2l9.6-9.7l9.7,9.7l2.2-2.2
				l-9.7-9.7L27.8,6.6z"/>

			</symbol>

			<symbol id="share" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

				<path d="M27.8 15.5l-11.2-8.7v5s-11.8 0-11.8 11.8c0 0 3.1-6.9 11.8-5.6v5l11.2-7.5z"/>

			</symbol>

			<symbol id="zoom" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

				<path d="M12.8 15.5l-5.6 5.6-3.8-3.8v11.3h11.3l-3.8-3.8 5.6-5.6zM17.8 2.9l3.8 3.8-5.7 5.6 3.8 3.8 5.6-5.7 3.8 3.8v-11.3z"/>

			</symbol>

			<symbol id="flip" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

				<path d="M9.6 8.6h2.2v-.7h-2.2v-2.1h2.7v-.6h-3.5v6.2h.8zM16.2 10.8h-2.1v-5.6h-.9v6.2h3zM17.1 5.2h.8v6.2h-.8zM20.1 8.8h1.2c.7 0 1.3-.2 1.6-.5.4-.3.6-.8.6-1.3s-.2-1-.6-1.3c-.4-.3-.9-.5-1.6-.5h-2v6.2h.8v-2.6zm0-3h1.2c.9 0 1.3.4 1.3 1.2 0 .4-.1.7-.3.9-.2.2-.6.3-1 .3h-1.2v-2.4zM15.3 18.7l2.7 2.3s-11 2-15.1-3.2c0 0-5-6.3 4.6-10.1 0 0-8.1 2.5-7.3 8.8 0 .1.8 10.5 19.8 7.5v4s10.7-7.6 11.9-15.8c0 0-6.3 8.2-16.6 6.5z"/>

			</symbol>

			<symbol id="flip-reverse" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

				<path d="M9.6 8.6h2.2v-.7h-2.2v-2.1h2.7v-.6h-3.5v6.2h.8zM16.2 10.8h-2.1v-5.6h-.9v6.2h3zM17.1 5.2h.8v6.2h-.8zM20.1 8.8h1.2c.7 0 1.3-.2 1.6-.5.4-.3.6-.8.6-1.3s-.2-1-.6-1.3c-.4-.3-.9-.5-1.6-.5h-2v6.2h.8v-2.6zm0-3h1.2c.9 0 1.3.4 1.3 1.2 0 .4-.1.7-.3.9-.2.2-.6.3-1 .3h-1.2v-2.4zM24.5 7.8c9.6 3.8 4.6 10.1 4.6 10.1-4.2 5.1-15.2 3.1-15.2 3.1l2.7-2.3c-10.3 1.7-16.5-6.5-16.5-6.5 1.1 8.2 11.8 15.8 11.8 15.8v-4c19 3 19.8-7.4 19.8-7.4.9-6.4-7.2-8.8-7.2-8.8z"/>

			</symbol>

			<symbol id="viber" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

			<path d="M16.1 5.8c4.3.6 6.2 2.6 6.8 6.8v.1c0 .4-.1.9.5.9.5 0 .5-.3.5-.7v-.3c0-4-3.5-7.6-7.6-7.8-.3 0-.9-.2-1 .5-.1.5.5.4.8.5zM20.8 12.3c0 .3.1.6.6.5.2 0 .3-.2.3-.3v-.5c0-2.5-2.1-4.7-4.8-5-.4 0-1-.2-1 .3-.1.6.5.5.9.6 2.6.6 3.5 1.5 4 4.1v.3zM17.2 8.9c-.3 0-.5 0-.6.3-.2.4.2.5.5.6 1.1.2 1.6.8 1.8 1.8 0 .1.1.3.1.3.1.1.2.2.4.1.1 0 .2 0 .2-.1.2-.1.2-.4.2-.6-.1-1-1.4-2.4-2.6-2.4zM22.7 17.2c-.5-.4-1.1-.8-1.7-1.2-1.1-.8-2.1-.8-3 .4-.5.7-1.1.7-1.8.4-1.9-.8-3.3-2.1-4.2-4-.1-.3-.2-.6-.2-.8 0-.5.2-.9.7-1.3.5-.3.9-.7.9-1.4 0-.9-2.2-3.8-3.1-4.2-.4-.1-.7-.1-1.1 0-2 .7-2.9 2.3-2.1 4.2.4 1.1 1 2.1 1.5 3 2.5 4.2 6.2 7.2 10.9 9.2.3.1.7.2.9.2 1.3 0 2.9-1.2 3.3-2.5.6-.9-.3-1.4-1-2zM7.6 31.7v-5.8c-3.9-1.2-6.6-4.7-6.6-8.8v-7.6c0-5 4.1-9.1 9.1-9.1h11.1c5 0 9.1 4.1 9.1 9.1v7.6c0 5-4.1 9.1-9.1 9.1h-8.2l-5.4 5.5zm2.5-29.3c-3.9 0-7.1 3.2-7.1 7.1v7.6c0 3.4 2.4 6.3 5.8 7l.8.2v2.6l2.6-2.6h9c3.9 0 7.1-3.2 7.1-7.1v-7.6c0-3.9-3.2-7.1-7.1-7.1l-11.1-.1z"/>

			</symbol>

			<symbol id="messenger" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M16,1C7.7,1,1,7.4,1,15.3c0,4.2,1.9,8,5,10.7v4.9l4.5-2.3c1.7,0.6,3.5,1,5.5,1c8.3,0,15-6.4,15-14.3
		C30.9,7.4,24.2,1,16,1z M17.5,19.5l-3.9-4.2l-7.8,4.2l8.6-9.1l4,4.3l7.6-4.3L17.5,19.5z"/>

			</symbol>

			<symbol id="copylink" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M27.6,4.6c-3-3-7.7-3.2-10.4-0.5l-4.5,4.5c-0.6,0.6-1.1,1.4-1.4,2.2c-0.8,0.3-1.6,0.8-2.2,1.4l-4.5,4.5
		c-2.7,2.7-2.5,7.4,0.5,10.4c3,3,7.7,3.2,10.4,0.5l4.5-4.5c0.6-0.6,1.1-1.4,1.4-2.2c0.8-0.3,1.6-0.8,2.2-1.4L28,15
		C30.8,12.3,30.6,7.6,27.6,4.6z M18.3,18.1c-1,0-2.1-0.4-2.9-1.3c-0.8-0.8-1.2-1.9-1.3-2.9c1,0,2.1,0.4,2.9,1.3
		C17.9,16,18.3,17,18.3,18.1z M12.8,25.2c-1.5,1.5-4,1.4-5.6-0.2c-1.6-1.6-1.7-4.1-0.2-5.6l4-4c0.4,1.3,1,2.6,2.1,3.7
		c1.1,1.1,2.4,1.8,3.7,2.1L12.8,25.2z M25.5,12.5l-4,4c-0.4-1.3-1-2.6-2.1-3.7c-1.1-1.1-2.4-1.8-3.7-2.1l4-4c1.5-1.5,4-1.4,5.6,0.2
		C26.8,8.6,27,11.1,25.5,12.5z"/>

			</symbol>

			<symbol id="checkmark" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M9.5 30.3s-3.6-8.4-7.2-9.6l1.2-1.2s2.4-2.4 4.8 0l2.4 3.6s10.5-15.7 18.7-20.7c.3-.2.8.2.5.5-4.8 4.6-15.5 18.9-16.7 23.7l-3.7 3.7z" id="Layer_4"/>

			</symbol>
			<symbol id="check" x="0px" y="0px"
	 viewBox="0 0 525.938 525.938"  xml:space="preserve">
			<path  d="M508.605,17.332C497.051,5.777,482.908,0,466.172,0H59.766C43.032,0,28.887,5.777,17.332,17.332
			C5.777,28.887,0,43.031,0,59.766v406.406c0,16.731,5.777,30.879,17.332,42.434c11.555,11.558,25.699,17.332,42.434,17.332h406.406
			c16.734,0,30.879-5.774,42.434-17.332c11.559-11.555,17.332-25.699,17.332-42.434V59.766
			C525.938,43.032,520.162,28.887,508.605,17.332z M340.066,256.694c-30.678,41.238-55.777,86.958-75.305,137.162l-24.503,62.156
			l-43.031-52.594c-8.766-10.758-18.428-21.316-28.986-31.676c-10.558-10.36-19.623-18.929-27.193-25.699
			c-7.57-6.773-18.229-16.037-31.975-27.791s-24.404-21.217-31.975-28.392l38.848-66.338c5.18,4.384,15.041,13.05,29.584,25.998
			c14.543,12.949,27.592,24.604,39.146,34.963s22.113,19.925,31.676,28.688c21.516-41.836,48.908-81.58,82.177-119.232
			c33.271-37.652,73.215-78.194,119.83-121.623l35.859,59.766C408.797,173.919,370.746,215.456,340.066,256.694z"/>
		</symbol>


			<symbol id="crossmark" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M19.9,14.6l9.2-8c0,0-3.4-3.4-5.7-1.1l-5.7,5.7l-5.7-6.9c0,0-3.4-4.6-6.9,0l8,10.3L2.7,26.1
		c-1.1,2.3,0,3.4,0,3.4L5,27.3l11.5-9.2c1.1,2.3,9.2,8,9.2,8l2.3-1.1l-2.3-2.3L19.9,14.6z"/>

			</symbol>

			<symbol id="arrow-left" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M22.2 30.6l1.4-1.4-12.4-12.4 12.4-12.3-1.4-1.5-12.4 12.4-1.4 1.4 1.4 1.4z"/>

			</symbol>


			<symbol id="arrow-right" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M9.8 3l-1.4 1.5 12.4 12.3-12.4 12.4 1.4 1.4 12.4-12.4 1.4-1.4-1.4-1.4z"/>

			</symbol>

			<symbol id="close2" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M16 1.4c-8.1 0-14.6 6.5-14.6 14.6s6.5 14.6 14.6 14.6 14.6-6.5 14.6-14.6-6.5-14.6-14.6-14.6zm5.8 19.2l-1 1-4.7-4.6-4.6 4.6-1-1 4.6-4.6-4.6-4.6 1-1 4.6 4.6 4.6-4.6 1 1-4.5 4.6 4.6 4.6z"/>

			</symbol>

			<symbol id="comment" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M26.3 1.6h-20.6c-2.2 0-4 1.8-4 4v16.2c0 2.2 1.8 4 4 4h7.5l2.8 4.2 3.2-4.3h7.1c2.2 0 4-1.8 4-4v-16.1c0-2.2-1.8-4-4-4zm-4.8 12.9h-4.5v4.5h-2v-4.5h-4.5v-2h4.5v-4.5h2v4.5h4.5v2z"/>

			</symbol>

			<symbol id="replay" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M16.5 4.6c-6 0-11 4.7-11.5 10.6h-3.2l4.6 6.1 4.6-6.1h-3.1c.4-4.3 4.1-7.8 8.6-7.8 4.8 0 8.6 3.9 8.6 8.6s-3.9 8.6-8.6 8.6c-2.5 0-4.8-1.1-6.3-2.8l-1.7 2.3c2.1 2.1 4.9 3.3 8.1 3.3 6.3 0 11.5-5.2 11.5-11.5s-5.3-11.3-11.6-11.3z" id="Layer_2"></path>
			</symbol>

			<symbol id="play" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<path d="M8.5 1v30l22-15z" id="Layer_2"/>

			</symbol>

			<symbol id="filter-relevance" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
			<g>
			<path d="M28.5,8.7c-1.3-2.2-3-4-5.3-5.3C21,2.2,18.6,1.6,16,1.6c-2.6,0-5,0.6-7.3,1.9c-2.2,1.3-4,3-5.3,5.3
			C2.2,11,1.6,13.4,1.6,16c0,2.6,0.6,5,1.9,7.3c1.3,2.2,3,4,5.3,5.3c2.2,1.3,4.6,1.9,7.3,1.9s5-0.6,7.3-1.9c2.2-1.3,4-3,5.3-5.3
			c1.3-2.2,1.9-4.6,1.9-7.3C30.4,13.4,29.8,11,28.5,8.7z M24.9,21.1c-0.9,1.6-2.2,2.8-3.7,3.7c-1.6,0.9-3.3,1.4-5.1,1.4
			c-1.9,0-3.6-0.5-5.1-1.4c-1.6-0.9-2.8-2.2-3.7-3.7c-0.9-1.6-1.4-3.3-1.4-5.1c0-1.9,0.5-3.6,1.4-5.1c0.9-1.6,2.2-2.8,3.7-3.7
			c1.6-0.9,3.3-1.4,5.1-1.4c1.9,0,3.6,0.5,5.1,1.4c1.6,0.9,2.8,2.2,3.7,3.7c0.9,1.6,1.4,3.3,1.4,5.1C26.2,17.9,25.8,19.6,24.9,21.1z
			"/>
				<path d="M16,11.2c-1.3,0-2.5,0.5-3.4,1.4c-0.9,0.9-1.4,2.1-1.4,3.4c0,1.3,0.5,2.5,1.4,3.4c0.9,0.9,2.1,1.4,3.4,1.4
			c1.3,0,2.5-0.5,3.4-1.4c0.9-0.9,1.4-2.1,1.4-3.4c0-1.3-0.5-2.5-1.4-3.4C18.5,11.7,17.3,11.2,16,11.2z"/>
			</g>

			</symbol>

			<symbol id="filter-date" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">

				<path d="M27.5,2H4.5C3,2,1.7,3.3,1.7,4.9v22.9c0,1.6,1.3,2.9,2.9,2.9h22.9c1.6,0,2.9-1.3,2.9-2.9V4.9C30.3,3.3,29,2,27.5,2z
				 M7.9,4.6c0-0.4,0.3-0.7,0.7-0.7h14.9c0.4,0,0.7,0.3,0.7,0.7v1.1c0,0.4-0.3,0.7-0.7,0.7H8.5C8.2,6.3,7.9,6,7.9,5.7L7.9,4.6L7.9,4.6
				z M9.4,27.2H5v-3.9h4.4C9.4,23.3,9.4,27.2,9.4,27.2z M9.4,22H5v-3.9h4.4C9.4,18.1,9.4,22,9.4,22z M15.3,27.2h-4.4v-3.9h4.4V27.2z
				 M15.3,22h-4.4v-3.9h4.4V22z M15.3,16.8h-4.4v-3.9h4.4V16.8z M21.1,27.2h-4.4v-3.9h4.4L21.1,27.2L21.1,27.2z M21.1,22h-4.4v-3.9
				h4.4L21.1,22L21.1,22z M21.1,16.8h-4.4v-3.9h4.4L21.1,16.8L21.1,16.8z M27,27.2h-4.4v-3.9H27V27.2z M27,22h-4.4v-3.9H27V22z
				 M27,16.8h-4.4v-3.9H27V16.8z"/>

			</symbol>

			<symbol id="video" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M30.2,11.8c0,0-0.5-0.5-1.5-0.6c-1.4-0.1-4.8,3.9-7,6.9v-6.2c0-1.3-1.1-2.4-2.4-2.4H3.6c-1.3,0-2.4,1.1-2.4,2.4V29
				c0,1.3,1.1,2.4,2.4,2.4h15.8c1.3,0,2.4-1.1,2.4-2.4v-5.2c3.2,4,5.8,6.6,7,6.4c1-0.1,1.5-0.6,1.5-0.6c0.5-0.5,0.6-1.2,0.6-1.5V13.3
				C30.8,13,30.7,12.3,30.2,11.8z"/>
			</symbol>

			<symbol id="tumblr" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path d="M20.5,25.7c-0.8,0-1.6-0.2-2.2-0.6c-0.5-0.3-0.8-0.7-1-1.1c-0.2-0.4-0.3-1.5-0.3-3.2v-7.4h6.8V8.9h-6.8V1.7H13
				c-0.2,1.5-0.5,2.7-1,3.7c-0.5,1-1.1,1.8-1.9,2.5C9.3,8.5,8.3,9,7.2,9.4v4h3.2v10.1c0,1.3,0.1,2.3,0.4,3c0.3,0.7,0.8,1.3,1.5,2
				c0.7,0.6,1.6,1.1,2.6,1.4c1,0.3,2.2,0.5,3.5,0.5c1.2,0,2.3-0.1,3.2-0.4c0.9-0.2,2.1-0.6,3.3-1.2v-4.5C23.4,25.2,22,25.7,20.5,25.7z
				"></path>
			</symbol>

			<symbol id="gplus" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<g>
					<path d="M23.9,15.7H13.3v3.5h6.5c-1,3.1-3.8,5.3-7.2,5.3c-4.2,0-7.6-3.4-7.6-7.6c0-4.2,3.4-7.6,7.6-7.6c2.1,0,4,0.9,5.4,2.3
						l2.6-2.8c-2.1-2-4.9-3.3-8-3.3c-6.3,0-11.4,5.1-11.4,11.4s5.1,11.4,11.4,11.4c5.5,0,10.3-3.9,11.4-9.1L23.9,15.7L23.9,15.7
						L23.9,15.7z"></path>
					<polygon points="30.8,15.7 28.7,15.7 28.7,13.5 26.8,13.5 26.8,15.7 24.6,15.7 24.6,17.5 26.8,17.5 26.8,19.7 28.7,19.7
						28.7,17.5 30.8,17.5 			"></polygon>
				</g>
			</symbol>

			<symbol id="email" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<g>
					<path class="st0" d="M16,19.7l-3.2-2.8l-9.3,7.9c0.3,0.3,0.8,0.5,1.3,0.5h22.4c0.5,0,1-0.2,1.3-0.5l-9.3-7.9L16,19.7z"></path>
					<path class="st0" d="M28.5,7.1c-0.3-0.3-0.8-0.5-1.3-0.5H4.8c-0.5,0-1,0.2-1.3,0.5L16,17.9L28.5,7.1z"></path>
					<polygon class="st0" points="2.9,8.3 2.9,23.8 11.9,16.1 		"></polygon>
					<polygon class="st0" points="20.1,16.1 29.1,23.8 29.1,8.3 		"></polygon>
				</g>
			</symbol>

			<symbol id="others" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path id="XMLID_22_" d="M16,1.9C8.3,1.9,1.9,8.2,1.9,16S8.3,30.1,16,30.1S30.1,23.8,30.1,16S23.8,1.9,16,1.9z M9.2,18.1
				c-1.2,0-2.1-1-2.1-2.1s1-2.1,2.1-2.1s2.1,1,2.1,2.1S10.4,18.1,9.2,18.1z M16,18.1c-1.2,0-2.1-1-2.1-2.1s1-2.1,2.1-2.1
				c1.2,0,2.1,1,2.1,2.1S17.2,18.1,16,18.1z M22.8,18.1c-1.2,0-2.1-1-2.1-2.1s1-2.1,2.1-2.1c1.2,0,2.1,1,2.1,2.1S24,18.1,22.8,18.1z"></path>
			</symbol>

			<symbol id="sh-arrow-right" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path id="Layer_2" class="st0" d="M8.8,1v30l23-15L8.8,1z"/>
			</symbol>

			<symbol id="sh-arrow-left" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path id="Layer_2" class="st0" d="M1.5,16l23,15V1L1.5,16z"/>
			</symbol>

			<symbol id="sh-arrow-down" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
				<path id="Layer_2" class="st0" d="M16,29.5l15-23H1L16,29.5z"/>
			</symbol>
		</defs>
</svg>

    <!-- scripts used for both desktop and mobile -->
    <!--google tag initialization-->
<script type="text/javascript">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</script>





<script type="text/javascript">
    var domain = 'https://www.cosmo.ph';
    var sap_url = 'https://sap.summitmedia-digital.com';
    var siteId = '3';
    var appDebug = '';
    var websiteNameShort = 'cosmo';
    var deviceType = 'desktop';
    var apiUrl = 'https://api.summitmedia-digital.com/cosmo/v1/';
    var searchUrl = 'https://search.summitmedia-digital.com/searchApi/3';
    var fbAppId = '263724610319212';
    var fbCaption = 'COSMO.PH';
    var twitterHashtag = 'cosmoph';
    var twitterHandle = 'cosmo_ph';
    var gtmFeedFb = 'gtm-shareFeedFB';
    var gtmFeedTw = 'gtm-shareFeedTwitter';
</script>

<script src="https://www.cosmo.ph/js/universal/top.js?v=1527757688"></script>


<script src="https://www.cosmo.ph/js/jquery.lazyload.min.js"></script>



    <!-- HEAD CLOSE -->
    <!-- file includes and scripts required to be placed before the closing head tag -->
        <link media="all" type="text/css" rel="stylesheet" href="https://www.cosmo.ph/css/desktop.css?v=1541587436">

    <link media="all" type="text/css" rel="stylesheet" href="https://www.cosmo.ph/css/desktop-seo.css?v=1546919316">


    <link media="all" type="text/css" rel="stylesheet" href="https://www.cosmo.ph/css/desktop-article.css?v=1548159558">

        
    <style type="text/css">
    .window-ad-expand{position:fixed;top:0;left:calc(((112% - 600px)/ 2) - 185px);width:1000px;height:100%;border:none}@media  all and (-ms-high-contrast:none),(-ms-high-contrast:active){.window-ad-expand{position:relative;left:0}}@supports (-ms-accelerator:true){.window-ad-expand{position:relative;left:0}}@supports (-ms-ime-align:auto){.window-ad-expand{position:relative;left:0}}.article__list h3 { display: inline; }
    </style>

    
    <script async="" src="//cdn.onesignal.com/sdks/OneSignalSDK.js"></script>

    <script src="https://www.cosmo.ph/js/ads.js?v=1509096013"></script>


    <script type="text/javascript">
    	window._taboola = window._taboola || [];
    	_taboola.push({article:'auto',tracking:'REF=taboola_related'});
    	!function (e, f, u, i) {
    		if (!document.getElementById(i)){
    			e.async = 1;
    			e.src = u;
    			e.id = i;
    			f.parentNode.insertBefore(e, f);
    		}
    	}(document.createElement('script'),
    		document.getElementsByTagName('script')[0],
    		'//cdn.taboola.com/libtrc/summitmedia-cosmopolitanphilippines/loader.js',
    		'tb_loader_script');
    	if(window.performance && typeof window.performance.mark == 'function')
    		{window.performance.mark('tbl_ic');}
	</script>
    <script>
        $( document ).ready(function() {
            if ($('.menu-overlay__dimmer').length > 0) {
                $('.menu-overlay__dimmer').css('display', 'none');
            }
        });
    </script>
    <script type="text/javascript">
        var OneSignal = window.OneSignal || [];
            OneSignal.push(function() {
            OneSignal.init({
                appId: "8537dca6-41a8-4b64-94f6-ae86ecfa8fa9",
            });
        });
    </script>

    <script async="" src="//cdn.onesignal.com/sdks/OneSignalSDK.js"></script>

    <script type="text/javascript">
        var isNative = false;
        
       //disable dynamic ad showing on scroll
        var D_AD_SCROLL = false;
    </script>

                <!-- SCHEMA.ORG JSON LD -->
        <script type="application/ld+json">
            {"@context":"https://www.schema.org","@type":"NewsArticle","headline":"Watch Anne Curtis Eat Her Way Through Seoul","datePublished":"2019-01-27T22:00:00+08:00","dateModified":"2019-01-27T22:00:28+08:00","description":"Check out Anne\u2019s favorite Korean restaurants!","mainEntityOfPage":{"@type":"Webpage","@id":"https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127"},"image":{"@type":"ImageObject","url":"https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png","height":"670px","width":"1200px"},"author":[{"@type":"Person","name":"Monina Eugenio"}],"publisher":{"@type":"Organization","name":"Cosmopolitan Philippines","logo":{"@type":"ImageObject","url":"https://images.summitmedia-digital.com/cosmo/images/schema-logo-cosmoph.png","width":"312px","height":"91px"}}}
        </script>
    

</head>

<body>
    <!-- BODY OPEN -->
   <!-- javascript file includes required to be placed after the opening body tag -->

	<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TN2LHN9"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

    

	<!-- comScore tag -->
<script type="text/javascript">
    var _comscore = _comscore || [];
    _comscore.push({ c1:2, c2:7385338, c3:"", c4:"", c5:"", c6:"",  c15:"" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>

<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7385338&c3=&c4=&c5=&c6=&c15=&cj=1" /></noscript>
<!-- end comScore tag -->






   <div>
                <div class="wrapper " id="wrapper">
            
            
<!-- featured articles -->
<div class="in-article-featured"></div>

<!-- BILLBOARD -->
<div class="ad ad--primary" id="billboard">
    <div id="div-gpt-ad-1325760801030-2" class="ad__item"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-2")});</script></div>
</div>

<!-- article body start -->
<div class="wrapper__inner wrapper__inner--fluid">
    <div class="article">
        <!-- article header component start -->
        <div class="article__header">
        <div class="card">
            <div class="card__body">
                <div class="channel">
                    <a href="/entertainment?ref=article_section">Entertainment</a>
                    <div class="highlight--tertiary"></div>
                </div>
                <div class="title article-title"><h1>Watch Anne Curtis Eat Her Way Through Seoul</h1></div>
                <div class="blurb article-blurb">Check out Anne’s favorite Korean restaurants!</div>
                <div class="byline">
                    by <a href="/author/Monina-Eugenio?ref=article_author">Monina Eugenio</a> |                 7 hours ago
                </div>
            </div>
        </div>
            </div>

        <!-- article header component end -->
    </div>
</div>

<div id="article" class="gtm-articleContent ">

    <!-- alternate header start -->
        <div class="wrapper__inner wrapper__inner--fluid" id="article-header">
        <div class="wrapper__inner__header">
             <!-- image or alternate header -->
                            <!--MAIN IMAGE-->
                                <figure class="card">
                    <div class="card__figure">
                         <div class="sns-feed-share" onclick="void(0)">
    <div class="btn btn--share">
        
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#share"></use>
            </svg>
            
    </div>
</div>
<div class="sns-overlay sns-overlay--feed hide" data-sns-type="in-article">
    <div class="sns-feed-close" onclick="void(0)">
        <div class="btn btn--share">
            
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
        </div>
    </div>

    <div class="sns-overlay-btns">
        <div class="sns-share btn fb gtm-shareArticlePhotoFB" data-sns="facebook" data-title="Watch Anne Curtis Eat Her Way Through Seoul" data-url="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-desc="Check out Anne’s favorite Korean restaurants!" data-image="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png" onclick="void(0)">
            <span class="absolute zindex-100 wh25 gtm-shareArticlePhotoFB" data-fb-gtm></span>
            
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
            </svg>
            
        </div>

        <div class="sns-share btn tw gtm-shareArticlePhotoTwitter" data-sns="twitter" data-title="Watch Anne Curtis Eat Her Way Through Seoul" data-url="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-desc="Check out Anne’s favorite Korean restaurants!" data-image="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png" onclick="void(0)">
            <span class="absolute zindex-100 wh25 gtm-shareArticlePhotoTwitter" data-tw-gtm></span>
            
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
            </svg>
            
        </div>
    </div>
</div>

                         <img src="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png">
                    </div>

                    <div class="card__body">
                                                    <figcaption class="caption">
                                <div class="card">
                                    <div class="card__figure">
                                        
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#camera"></use>
            </svg>
            
                                    </div>
                                    <div class="card__body">
                                        <span></span>
                                        <span class="credits">PHOTO: INSTAGRAM/ANNECURTISSMITH </span>
                                    </div>
                                </div>
                            </figcaption>
                                            </div>

                </figure>
                                    </div>
    </div>
        <!-- alternate header end -->


     <!-- DESKTOP STRIP AD -->
    <div class="dfp-ad ad ad--primary">
                    <div id="window-ad-strip">
                <div id="window-ad-strip-child">
                    <div id="div-gpt-ad-1325760801030-3" class="ad__item"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-3")});</script></div>
                </div>
            </div>
            </div>

    <!-- article content lipat sa iabang blade loob -->
     <div class="wrapper__inner" id="article-content">

    <div class="wrapper__inner__sns inner-share sticky">
         <!-- article count & share -->
<div class="article-overlay__count--primary share-count"></div>
<div class="article-overlay__count--secondary shares-text"></div>

<div class="sns-float">	<div class="sns-share btn btn--sns btn--sns--facebook1 gtm-shareArticleFB" data-sns="facebook" data-sns="facebook" data-title="Watch Anne Curtis Eat Her Way Through Seoul" data-url="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-desc="Check out Anne’s favorite Korean restaurants!" data-image="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png">
        <span class="absolute zindex-100 wh25 gtm-shareArticleFB"></span>
        
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
            </svg>
            
	</div>
	<div class="sns-share btn btn--sns btn--sns--twitter gtm-shareArticleTwitter" data-sns="twitter" data-url="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-desc="Check out Anne’s favorite Korean restaurants!" data-image="https://images.summitmedia-digital.com/cosmo/images/2019/01/27/copy-of-1200px-675px-main-image11-1548597327.png" data-title="Watch Anne Curtis Eat Her Way Through Seoul">
        <span class="absolute zindex-100 wh25 gtm-shareArticleTwitter"></span>
        
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
            </svg>
            
	</div>
</div>
<div class="btn btn--comment2 article-comment hide" id="btn-comment">
	<div class="btn btn--sns btn--sns--comment gtm-articleCommentSide">
        <span class="absolute zindex-100 wh55 gtm-articleCommentSide"></span>
        
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#comment"></use>
            </svg>
            
	</div>
	<div class="article-overlay__count--comment gtm-articleCommentSide facebook-comment">Post a Comment</div>
</div>

    </div>

    <!-- sidebar half page and most popular-->
    <div class="wrapper__inner__aside">
        <div class="ad ad--secondary">
            <div id="div-gpt-ad-1325760801030-4" class="dfp-ad ad__item ad__item--aside"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-4")});</script></div>
        </div>

        <!--most popular side rail container -->
        <div class="most-popular-side-rail hide"></div>
        <div id="most-popular-side-rail-clone"></div>
    </div>

    <div class="wrapper__inner__content" id="wrapper-inner-content">
        <div class="article" id="inner-article">
            <!-- SERIES OF EXPLANATION -->
            
            <!-- article summary -->
            
            <!-- article content -->
            <p><strong><a href="https://www.cosmo.ph/tag/anne-curtis?ref=article_tag">Anne Curtis</a></strong><span style="font-weight: 400;"> spent the remaining days of 2018 by going on a three-day Korean food trip in Seoul. Traveling with Anne was husband </span><strong><a href="https://www.cosmo.ph/tag/erwan-heussaff" target="_blank" rel="follow noopener noreferrer">Erwan Heussaff</a></strong><span style="font-weight: 400;"> who shot most of the footage in Anne’s vlog.</span></p>
<p><span style="font-weight: 400;">The couple’s first stop was at a restaurant called Parc where the couple ate their favorite Korean dishes like kimchi fried rice and spicy squid salad.</span></p>
<p><span style="font-weight: 400;"><div class="in-article-reco" data-params="?id[0]=61686" data-title="See Also" data-item="1"></div></span></p>
<p><span style="font-weight: 400;">Next up, Anne and Erwan visited Woorahman, a restaurant that boasts of its Korean barbecue and tasting menu, which Anne said was Erwan’s discovery. Anne explained that Erwan had booked a private room with a chef that cooks everything for you. The pair tried the restaurant’s specialty, beef that is served omakase style. Anne even showed how the tender beef should be eaten - cooked medium rare with some dried fish roe with a serving of wasabi and a dash of salt. At the end of the meal, Anne said that Woorahman is her new favorite restaurant.</span></p>
<p><span style="font-weight: 400;">Of course, it’s not all glitzy fine dining that the couple tried. They even went for some classic Korean street food like rice cakes and mandu.</span></p>
<p><span style="font-weight: 400;">While samgyupsal restaurants are sprouting everywhere in Manila, Anne and Erwan tried the legit thing: Palsaik Samgyupsal. Anne showed her favorite things to add when eating this Korean favorite: vegetables, mushrooms, and of course, super soft and tender meat.</span></p>
<p><span style="font-weight: 400;">Before leaving Seoul for Manila, they also had some airport food fare: there’s cold noodles, kimchi fried chicken, and Korean chicken.</span></p>
<p><span style="font-weight: 400;">Check out Anne’s Korean food trip here:</span></p><div class="ad ad-holder">
    <div class="ad__item dynamic-ad">
        <div class="ad__indication"> Continue reading below  ↓ </div>
    </div>
</div>

<p><span style="font-weight: 400;"><div class="article__video gtm-articleVideoVisible">
            <div class="card">
                <div class="card__figure">                    <iframe width="100%" height="100%" src="https://www.youtube.com/embed/cpgeic-UNYo" frameborder="0" allowfullscreen=""></iframe>
                </div>                <div class="card__body">
                    </div>
            </div>
    </div>
    
</span></p>
<p><span style="font-weight: 400;"><div class="in-article-reco" data-params="?id[0]=61652&id[1]=61593&id[2]=61684&id[3]=61631" data-title="More from cosmo" data-item="2"></div></span></p>
        </div>

        <!-- READ NEXT -->
        <div class="read-next-article"></div>

        <!--TAGS WIDGET -->
        <div class="article__tags">
        <div class="label label--secondary--gray">Read more stories about</div>
        <ul>
                                            <li class="" style="">
                    <a href="/tag/food-trip?ref=article_tag">food trip,</a>
                </li>
                                            <li class="" style="">
                    <a href="/tag/anne-curtis?ref=article_tag">Anne Curtis,</a>
                </li>
                                            <li class="" style="">
                    <a href="/tag/travel?ref=article_tag">travel,</a>
                </li>
                                            <li class="" style="">
                    <a href="/tag/entertainment?ref=article_tag">entertainment,</a>
                </li>
                                            <li class="" style="">
                    <a href="/tag/erwan-heussaff?ref=article_tag">erwan heussaff,</a>
                </li>
                                            <li class="" style="">
                    <a href="/tag/south-korea?ref=article_tag">south korea</a>
                </li>
            
                    </ul>
    </div>

<script type="text/javascript">
$(document).ready(function(){
    $(document).on('click', '.btn-tag', function() {
        var tagsBtnName = $(this).find('[data-name]').data('name');
        if(tagsBtnName == 'show-more') {
            $(this).find('[data-name]').data('name', 'show-less');
            $(this).find('[data-name]').text('Show Less');
            $('.hidden-tag').show();
        } else if(tagsBtnName = 'show-less') {
            $(this).find('[data-name]').data('name', 'show-more');
            $(this).find('[data-name]').text('Show More');
            $('.hidden-tag').hide();
        }
    });
});
</script>



        <!-- FACEBOOK COMMENTING -->
                   <!-- <div class="article-comment">
    <button class="btn btn--comment gtm-articleCommentBottom facebook-comment">Post a Comment</button>
</div>
 -->
           <div id="article-comment-desktop" class="article__comment">
	<div class="fb-comments" data-max-width="300" data-href="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-numposts="3"></div>
</div>            </div>

</div>
</div>


<!-- WE RECOMMEND -->
<section class="section  section--padded">
    <div class="wrapper__inner">
        <div class="wrapper__inner__aside newsletter">
            <!-- MREC 2 -->
            <div class="ad ad--secondary">
                <div id="div-gpt-ad-1325760801030-5" class="ad__item ad__item--aside"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-5")});</script></div>
            </div>
            <!-- NEWSLETTER -->
            <div id="newsletter">
                <div class="wrapper--nopadding" id="wrapper">

    <div class="widget widget--newsletter widget--newsletter--secondary">
        <div class="widget--newsletter__content widget--newsletter__content--secondary">

            <!-- on success, change to: "You’re officially in the loop!" -->
            <div class="widget--newsletter__content__title--secondary"> Subscribe to our Newsletter!</div>

            <!-- on success, change to: Thank you for subscribing. You will receive an email soon with a link to confirmyour subscription. -->
            <div class="widget--newsletter__content__blurb--secondary"> (Because #FOMO.)</div>

            <!-- Hide this form upon successful subscription -->
            <div class="widget--newsletter__content__email--secondary email-message">
                <form method="POST" action="https://www.cosmo.ph/subscribe" accept-charset="UTF-8" class="subscribe-form"><input name="_token" type="hidden" value="knaaAmSfGUfbVkuMcZuk4vLAAQYNCm2aIUdIBhDd">
                    <input type="email" placeholder="Enter your Email Address" name="email" id="newsletter-email">
                    <button class="btn btn--newsletter gtm-subscribeArticleNewsletter">SUBSCRIBE NOW</button>
                </form>
            </div>

            <!-- Show this if email is invalid -->
            <div class="widget--newsletter__content__validation--error widget--newsletter__content__validation--error--secondary"></div>
        </div>

    </div>
</div>
            </div>
        </div>

        <div class="wrapper__inner__main wrapper__inner__main--wide">
            <section id="we-recommend-data"></section>

<script type="text/javascript">
    var relatedTemplate = $('<div style="float: left;"> <div class="feed" id="we-reco"> <div class="label label--primary" data-label>WE RECOMMEND</div> <div id="taboola--below-article-organic-thumbnails"></div> </div> <div class="none" id="we-reco-more-from"> <div class="wrapper__inner"> <div class="label label--primary" data-label>MORE FROM THE SUMMIT MEDIA NETWORK</div> <div id="taboola-below-article-audience-exchange-thumbnails"></div> </div> </div> <div class="none" id="we-reco-sponsored-content"> <div class="wrapper__inner"> <div class="label label--primary" data-label>SPONSORED CONTENT</div> <div id="taboola-below-article-thumbnails"></div> </div> </div> </div>');
    var templateID = '.trc_related_container';
</script>

	<script type="text/javascript">
		$(function(){
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'organic-thumbnails-e',
				container: 'taboola--below-article-organic-thumbnails',
				placement: 'Below Article Organic Thumbnails',
				target_type: 'mix'
			});
			_taboola.push({
				mode: 'organic-thumbnails-b',
				container: 'taboola-below-article-audience-exchange-thumbnails',
				placement: 'Below Article Audience Exchange Thumbnails',
				target_type: 'mix'
			});

			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		});
	</script>
<script type="text/javascript" src="/js/universal/we_recommend.js?v=1525339216"></script>
        </div>
    </div>
</section>

<!-- THIS JUST IN -->
<div id="article-feed-wrapper"></div>

<!--in the loop container -->
<div class="in-the-loop hide"></div>

                    </div>

        <header>
            <nav>
    <div class="nav nav--primary" id="navigation">
        <div class="nav__panel nav__panel--left nav__panel--left--logo">
            <div class="nav__panel__logo" id="nav-panel-logo">
                <a href="https://www.cosmo.ph">
                
            <svg class="icon icon--logo"id="nav-panel-logo-svg">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cosmoph-logo"></use>
            </svg>
            
                </a>
            </div>
        </div>

        <div class="nav__panel nav__panel--left nav__panel--left--sns">
            <div class="sns">
                <div class="sns__label">Follow us!</div>
                <div class="sns__sites">
                    <div class="sns__sites__button">
                        <a href="https://www.facebook.com/Cosmopolitan.ph" class="gtm-followNavFB" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavFB"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
            </svg>
            
                        </a>
                    </div>

                    <div class="sns__sites__button">
                        <a href="https://twitter.com/cosmo_ph" class="gtm-followNavTwitter" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavTwitter"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
            </svg>
            
                        </a>
                    </div>

                    <div class="sns__sites__button">
                        <a href="https://www.instagram.com/cosmopolitan_philippines/" class="gtm-followNavIG" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavIG"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram"></use>
            </svg>
            
                        </a>
                    </div>

                    <div class="sns__sites__button">
                        <a href="https://www.pinterest.com/cosmopolitanph/" class="gtm-followNavPinterest" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavPinterest"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest"></use>
            </svg>
            
                        </a>
                    </div>

                    <div class="sns__sites__button">
                        <a href="http://open.spotify.com/user/cosmoph" class="gtm-followNavSpotify" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavSpotify"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#spotify"></use>
            </svg>
            
                        </a>
                    </div>

                    <div class="sns__sites__button">
                        <a href="https://www.youtube.com/COSMOPOLITANPH?sub_confirmation=1" class="gtm-followNavYoutube" target="_blank">
                            <span class="absolute zindex-100 wh25 gtm-followNavYoutube"></span>
                            
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#youtube"></use>
            </svg>
            
                        </a>
                    </div>
                </div>
            </div>
        </div>

        <div class="nav__panel nav__panel--right" id="nav-main-panel">
            <div class="nav__panel__button" id="nav-search">
                
            <svg class="icon icon--button nav__panel__button--alpha">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
            </svg>
            
            </div>

            <div class="nav__panel__button nav__panel__button--solid" id="nav-menu">
                <div class="card">
                    <div class="card__figure gtm-genericBurgerMenu">
                        <span class="absolute zindex-100 wh25 gtm-genericBurgerMenu"></span>
                        
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#menu"></use>
            </svg>
            
                    </div>
                    <div class="card__body gtm-genericBurgerMenu">Menu</div>
                </div>
            </div>
        </div>

        <div class="nav__panel nav__panel--right nav__panel nav__panel--right--secondary" id="nav-menu-close">
            <div class="nav__panel__button nav__panel__button--solid">
                <div class="card">
                    <div class="card__figure">
                        
            <svg class="icon icon--button icon--button--small">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
                    </div>
                    <div class="card__body">Close</div>
                </div>
            </div>
        </div>

        <div class="nav__panel nav__panel--right nav__panel nav__panel--right--secondary" id="nav-search-close">
            <div class="nav__panel__button">
                
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
            </div>
        </div>

        <div class="nav__panel nav__panel--right nav__panel nav__panel--right--secondary" id="nav-comment-close">
            <div class="nav__panel__button gtm-articleCloseComment">
                <span class="absolute zindex-100 wh25 gtm-articleCloseComment"></span>
                
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
            </div>
        </div>

        <div class="nav__panel nav__panel--right nav__panel nav__panel--right--secondary nav-video-close" id="nav-video-close">
            <div class="nav__panel__button">
                
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
            </div>
        </div>
    </div>
</nav>

<div class="menu-overlay" id="menu-overlay">
    <div class="menu-overlay__dimmer" id="menu-overlay-dimmer"></div>
    <div class="menu-overlay__content">
        <!-- Menu -->
        <div>
            <ul class="menu"></ul>
        </div>

        <!-- Quicklink -->
        <div>
            <ul class="menu-quicklink">
                <li>
                    <div class="menu-qlnk">
                        <ul class="menu menu--qlnk">
                            <li>
                                <a href="https://www.cosmo.ph/strongernow-adv-con">#STRONGERNOW</a>
                            </li>
                        </ul>
                    </div>
                </li>
            </ul>
        </div>

        <div class="menu-qlnk">
            <div class="lbl-qlnk"> Specials: </div>
            <ul class="menu menu--qlnk">
                <li><a href="https://www.cosmo.ph/entertainment/korean-actors-iconic-roles-a704-a2520-20180917-lfrm2">Korean Actors</a></li>
                <li><a href="https://www.cosmo.ph/beauty/skin/moisturizer-skin-type-a1293-a1292-20180921-lfrm2">Best Face Moisturizer</a></li>
            </ul>
        </div>

        <!-- Footer Links -->
        <div class="footer-links">
            <ul>
                <li><a href="https://www.cosmo.ph/about-us?ref=menu">About Us</a></li>
                <li><a href="https://www.cosmo.ph/terms-of-use?ref=menu">Terms of Use</a></li>
                <li><a href="https://www.cosmo.ph/privacy-policy?ref=menu">Privacy Policy</a></li>
                <li><a href="https://www.summitmedia.com.ph/cosmopolitan?ref=menu" target="_blank">Advertise</a></li>
                <li><a href="https://www.cosmo.ph/newsletter/subscribe?ref=menu">Newsletter</a></li>
                <li><a href="https://www.cosmo.ph/sitemap?ref=menu">Sitemap</a></li>
            </ul>
        </div>

        <!-- Copyright -->
        <div class="copyright">
            &copy; 2019 Cosmopolitan Philippines
        </div>
    </div>
</div>

<div class="search-overlay" id="search-overlay">
    <div class="search-overlay__content">
        <form class="form form--search" method="GET" action="/search">
            <input type="text" name="search" placeholder="What are you looking for?" id="search-overlay-input">
            <span class="hide navSearch gtm-searchNav"></span>
            <button type="submit" class="btn btn--square gtm-searchNav" id="search-overlay-submit">
                <span class="absolute zindex-100 wh25 gtm-searchNav"></span>
                
            <svg class="icon icon--accordion"id="search-overlay-submit-svg"data-gtm-trigger="navSearch">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
            </svg>
            
            </button>
        </form>
        <section>
            <div class="hide label label--empty" search-overlay-failed>
                Sorry, no results were found for <strong search-keyword></strong>
            </div>
        </section>
    </div>
</div>

        </header>

        <footer>
                                    <!-- CATFISH -->
            <div class="dfp-ad ad ad--sticky ad--sticky--bottom" id="ath-catfish-black">
                <div class="ad__item ad__item--sticky">
                    <div class="ad__item__close hide" id="athcatfish-close-black" onclick="closecatfish()">
                        <div class="ad__item__close__container">
                            Close
                            
            <svg class="icon icon--button">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
            </svg>
            
                        </div>
                    </div>
                    <div id="div-gpt-ad-1325760801030-1" class="margin-auto"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-1")});</script></div>
                </div>
            </div>


            <footer> 
                <div class="footer">&copy; 2017 Cosmopolitan</div>  
            </footer> 

            
        </footer>

         <!-- for article landing -->
                    <div class="comment-overlay" id="comment-overlay">
    <div class="comment-overlay__content">
        <div class="fb-comments" data-max-width="300" data-href="https://www.cosmo.ph/entertainment/watch-anne-curtis-eat-her-way-through-seoul-a292-20190127" data-numposts="3"></div>
    </div>
</div>
        </div>

    <!-- BODY CLOSE -->

    <!-- scripts used for both desktop and mobile -->
    <!-- for twitter, pinterest and facebook widgets embed -->
 <script type="text/javascript">
     loadJS('//platform.twitter.com/widgets.js', function(){});
     loadJS('//assets.pinterest.com/js/pinit.js', function(){});

     //dfp richmedia click tracking and close button of catfish -->
     loadJS('/js/dfp_async.js?v=1543834412', function(){});
     loadJS('/js/dfpNew.min.js', function(){});
 </script>

<script type="text/javascript">
    var overlayTemplate = $('<div class="modal modal--video" id="video-overlay-desktop"> <!-- for video--> <div class="modal--video__content "> <iframe class="video-overlay__content__item hide" width="300" height="169" src="" frameborder="0" allowfullscreen></iframe> <div class="video-overlay__content__link hide"><a href="#">Read the Story &rarr;</a></div> </div> <!-- for image zooming--> <div data-zoom="" class="card__figure image image-zoomable hide"> <div class="image-wrapper"> <img data-image src="" width="100%" /> </div> </div> </div> <!-- http://www.jqueryscript.net/zoom/Mobile-friendly-jQuery-Image-Magnifier-Plugin-imagezoom.html--> <script src="/js/jquery.imagezoom.js"><\/script> <script src="/js/mobile/image_zoom.js"><\/script>');

    loadJS('/js/universal/video_modal.js?v=1527757688', function(){});
</script>

    <script src="https://www.cosmo.ph/js/desktop/data.js?v=1527845092"></script>


<script type="text/javascript">
    var subscribeNewsletter = "https://tracker.summitmedia-digital.com/api/newsletter/authenticate";
    loadJS('/js/universal/app.js?v=1548486466', function(){});
    loadJS('/js/feeds.js?v=1531727735', function(){});
    loadJS('/js/universal/bottom.js?v=1540546299', function(){});
    loadJS('/js/universal/infosec_banner.js?v=1507177593', function(){});
    loadJS('/js/universal/newsletter_subscribe.js?v=1515384180', function(){});
</script>




<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>

<div class="cookie-dialog" id="cookie-dialog">
    <div class="cookie-dialog__content" id="cookie-dialog-content">
        <p class="cookie-dialog__text">We use cookies to ensure you get the best experience on Cosmo.ph. By continued use, you agree to our privacy policy and accept our use of such cookies. Find out more <a href="/privacy-policy" target="_blank">here</a>.</p>
        <button class="cookie-dialog__btn" id="cookie-cta">
            I AGREE
        </button>
    </div>
</div>
    <script type="text/javascript">
        loadJS('/js/universal/search_result.js?v=1507177593', function(){});
    </script>

    <script type="text/javascript">
        var channelsAPI = apiUrl+'channels/get',
            magazineAPI = apiUrl+'magazines/get',
            menuRef = 'menu';

        loadJS('/js/universal/menu.js?v=1539241842', function(){});
    </script>

    <script type="text/javascript">
    var CHANNEL_SLUG = 'entertainment'; //change this to section

    var AD_SECTION = "entertainment";

    var inviewSlots = [];
    var adsNum = 31;
    var divCode = 1325760801030;
    var networkCode = 1019353;
    var adSize = [[300,50], [300,100], [300,250], [320,50], [320,100], [365,275], [375,50], [375,100], [414,50], [414,100], [414,125], [468,60], [600,250], [600,360], [600,600], [620,101], [620,195], [620,480], [970,600]];
    var adCode = 'inview';
    var isNsfw = '0';
    var tagArticleString = 'food trip,Anne Curtis,travel,entertainment,erwan heussaff,south korea';

</script>
    <script src="https://www.cosmo.ph/js/dynamic_ad.js?v=1545050335" defer></script>

    <!--https://github.com/pixelcog/parallax.js/-->
    <script src="https://www.cosmo.ph/js/desktop/parallax.min.js?v=1507177593"></script>

    <script type="text/javascript">

        var mrec3 = '<div id="div-gpt-ad-1325760801030-6" class="ad__item ad__item--aside"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-6")});<\/script></div>',
            mostPopNative = '<div id="div-gpt-ad-1325760801030-7" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display("div-gpt-ad-1325760801030-7")});<\/script></div>';

    </script>

    <!-- article script -->
    <script src="https://www.cosmo.ph/js/feed_share.js?v=1507177593"></script>

<script type="text/javascript">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</script>

<script src="https://www.cosmo.ph/js/universal/article.js?v=1548159558"></script>



    

    <!-- survey script -->
    <script type="text/javascript">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</script>

<script src="https://www.cosmo.ph/js/universal/poll.js?v=1523508279"></script>

<script src="https://www.cosmo.ph/js/universal/quiz.js?v=1529314979"></script>

<script src="https://www.cosmo.ph/js/universal/survey.js?v=1508569312"></script>


    <!-- This just in - article landing -->
    <script type="text/javascript">
    var feedTemplate = $('<div class="feed--tertiary__item"> <div class="card "> <div class="card__figure" data-figure> <a href="#" data-url> <img data-image src=""> </a> </div> <div class="card__body"> <div class="channel"> <a href="#" data-channel data-channel-url></a> </div> <div class="title"> <a href="#" data-url> <h3 data-title></h3> </a> </div> <div class="blurb" data-blurb> #SwatchGoals </div> <div class="byline" data-byline> by <a href="#"></a> </div> </div> </div> </div>'),
        playVideoTemplate = $('<div class="card__figure__video" id="card-video"> <div class="btn btn--video" onclick="void(0)" data-gtm-video> <span class="absolute zindex-100 wh55" data-gtm-video></span> <svg class="icon icon--button"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#play"></use> </svg> </div> </div>'),
        shareTemplate = $('<div class="sns-feed-share" onclick="void(0)"> <div class="btn btn--share"> <svg class="icon icon--button"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#share"></use> </svg> </div> </div> <div class="sns-overlay sns-overlay--feed hide" data-sns-type=""> <div class="sns-feed-close" onclick="void(0)"> <div class="btn btn--share"> <svg class="icon icon--button"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use> </svg> </div> </div> <div class="sns-overlay-btns"> <div class="sns-share btn fb " data-sns="facebook" data-title="" data-url="" data-desc="" data-image="" onclick="void(0)"> <span class="absolute zindex-100 wh25 " data-fb-gtm></span> <svg class="icon icon--button"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use> </svg> </div> <div class="sns-share btn tw " data-sns="twitter" data-title="" data-url="" data-desc="" data-image="" onclick="void(0)"> <span class="absolute zindex-100 wh25 " data-tw-gtm></span> <svg class="icon icon--button"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use> </svg> </div> </div> </div>'),
        heroAPI = apiUrl+'hero/get',
        featuredAPI = apiUrl+'featured/get',
        inTheLoopAPI = apiUrl+'native/pr/0/10',
        mostPopularAPI = apiUrl+'most-popular/get',
        adTemplate = $('<div class="ad ad--repeater"> <div class="ad__item ad__item--seamless dynamic-ad"></div> </div>'),
        feedAPI = apiUrl+'feeds/',
        feedChunk = 6,
        finish = true,
        feedCounter = 0;

    loadJS('/js/desktop/article_feeds.js?v=1527065226', function(){});
</script>



    <svg class="clip-svg" height="0" width="0">
    <defs>
      <clipPath id="clipSplitBox" clipPathUnits="objectBoundingBox">
        <polygon points="0 0.99, 0 0.01, 1 0.01, 1 0.99"></polygon>
      </clipPath>
    </defs>
    </svg>

</body>

</html>
