Some iPhone Users Won't Be Able To Access The Internet If They Don't Install This Software Update

Affected users only have until 8 p.m. Philippine time on November 3.
PHOTO: Unsplash

Using an older model of the iPhone or the iPad? You may want to download and install the latest software update, or you might not be able to access the Internet anymore. 

In a post on its website, Apple announced that iPhone and iPad models from 2012 and earlier need the update to maintain an accurate GPS location, part of a "GPS time rollover issue" that has been affecting GPS-enabled devices from other manufacturers since April 2019. Applications like the App Store, iCloud, and e-mail also rely on an accurate GPS location.

 

"Affected Apple devices are not impacted until just before 12:00 a.m. UTC on November 3, 2019," the post read. That's 8 p.m. Philippine time on November 3.

These models need to update to iOS 10.3.4:

  • iPhone 5
  • iPad (4th generation) Wi-Fi + Cellular


These ones need to update to iOS 9.3.6:

  • iPhone 4s
  • iPad mini (1st generation) Wi-Fi + Cellular
  • iPad 2 Wi-Fi + Cellular (CDMA models only)
  • iPad (3rd generation) Wi-Fi + Cellular
Continue reading below ↓


Even if you've got a newer model, it's always best to stay on the safe side and just update to the latest OS.

Recommended Videos
Sorry, no results were found for